BAMBOOWEB.INFO
It is currently Tue Dec 11, 2018 7:56 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Photo post error
PostPosted: Wed Mar 25, 2015 7:35 pm 
Offline

Joined: Thu Apr 21, 2005 11:26 pm
Posts: 761
Location: plus 700ft in the Santa Cruz Mtns, 8 miles from the Pacific 35 miles S. of San Jose
Just posted a picture for Shibataea kumasaca albostriata. It should have been Sinobambusa tootsik albostriata Pls correct or delete the post. Would be nice to have the ability to make corrections to the photo post section. Thanks/Rgds Fred


Top
 Profile  
 
 Post subject: Re: Photo post error
PostPosted: Thu Apr 02, 2015 10:30 pm 
Offline

Joined: Thu Apr 21, 2005 11:26 pm
Posts: 761
Location: plus 700ft in the Santa Cruz Mtns, 8 miles from the Pacific 35 miles S. of San Jose
Anyone home? If you want photos fed to the site get off the dime and respond. I'm probably the biggest contributor to the photo section of the website. I don't want special consideration, just a vehicle to post and educate. I've pretty much dropped out of the forum and ready to call it quits in total. Last call.


Top
 Profile  
 
 Post subject: Re: Photo post error
PostPosted: Fri Apr 03, 2015 2:18 am 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
Fred,
Sorry but I have been having a hard time keeping up with work, the ABS and here.
I you have any more problems feel free to email me directly.

Thanks,
Bill


Top
 Profile  
 
 Post subject: Re: Photo post error
PostPosted: Fri Apr 03, 2015 4:12 pm 
Offline

Joined: Thu Apr 21, 2005 11:26 pm
Posts: 761
Location: plus 700ft in the Santa Cruz Mtns, 8 miles from the Pacific 35 miles S. of San Jose
Bill - I prefer not to have to bug you to make simple corrections. Can't you make a program change so the submitted can edit/fix errors? Also, does ABS have the ability to post photos? Sounds/looks like this website has serious issues. Rgds


Top
 Profile  
 
 Post subject: Re: Photo post error
PostPosted: Fri Apr 03, 2015 5:15 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
Fred,
I have been working on a way to log in so a person can make changes to the photos they submit but I only have so much time. I am thankful that we have some volunteers that can help out on the forum but the rest of the site I am working on in my free time. If you could find a president for the ABS I would have more time to volunteer here. :) Right now we have 2 VPs that are having a hard time keeping up.

Bill


Top
 Profile  
 
 Post subject: Re: Photo post error
PostPosted: Sat Apr 04, 2015 9:33 pm 
Offline

Joined: Thu Apr 21, 2005 11:26 pm
Posts: 761
Location: plus 700ft in the Santa Cruz Mtns, 8 miles from the Pacific 35 miles S. of San Jose
Sorry for the hassle. As indicated I don't want to make your life more difficult. You have been a warrior on this site. Kudos to the volunteers as well but the experience on any site needs to be fast and hassle free. I have continued to cut my posts, except for photos, down. I'm close to cutting the cord. To me, the site has to provide a learning experience. I have remained a member because one picture is worth a thousand words. The photo gallery is really worth it's weight in gold to those in want of bamboo knowledge. My guess - and I hope I'm wrong - is that few who exercise the site, rarely access the photos. My deal is that I want to provide others a positive experience and a means to learn via my photos. Once I feel that this is the wrong forum to provide a learning experience and/or it's too cumbersome, then I have to move on. I'll hang in there for awhile but.. Thanks again for your support - I really do appreciate your long, on-going, multi-tasking. RGds


Top
 Profile  
 
 Post subject: Re: Photo post error
PostPosted: Tue Jan 19, 2016 9:14 am 
Offline

Joined: Sun Jan 16, 2011 12:05 am
Posts: 1265
Location: Ljubljana, Slovenia
I think that at the moment only attached pictures work. Either someone disabled loading of external images or it got disabled during an update.

_________________
http://cold-hardy.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group